Dashboard under DDoS
Incident Report for Elevio
Resolved
We have resolved the issue and now back up and running, thanks for your patience.
Posted Apr 19, 2016 - 11:23 AEST
Identified
We're currently under a DDoS attack on one of our servers, and are working as fast as possible to restore the backend to a stable state.

The API is still operational, meaning there isn't any downtime for the embeddable itself, the content served, or any tickets / forms submitted through the embeddable.
Posted Apr 19, 2016 - 07:13 AEST