Dashboard down
Incident Report for elevio
Resolved
Due to a rogue environment variable
Posted 3 months ago. Apr 30, 2019 - 13:06 AEST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Apr 30, 2019 - 12:54 AEST
This incident affected: Content Management.