Slow widget performance
Incident Report for Elevio
Resolved
This was caused by an introduced bug where event triggers were being added pre-emptively on all user activity, and mainly affected sites that had heavy response to user activity.

The issue has been resolved, and site responsiveness is back to its normally snappy self.

Thanks to those who reported the issue.
Posted Mar 17, 2016 - 17:10 AEDT
Identified
Sites with heavy user interaction have reported slower responsiveness.

We have identified the issue, and are working on putting out a fixed release in the new few minutes.
Posted Mar 17, 2016 - 16:45 AEDT