KB API issues
Incident Report for elevio
Resolved
This incident has been resolved.
Posted about 1 year ago. May 07, 2018 - 11:58 AEST
Identified
We're currently experiencing an issue with the connection between the KB and its API, we're investigating and will update when resolved
Posted about 1 year ago. May 07, 2018 - 11:55 AEST
This incident affected: Content Management.