Sync issues
Incident Report for elevio
Resolved
The sync backlog has been cleared, and we'll be keeping an eye on it.
Posted over 1 year ago. Mar 22, 2018 - 11:26 AEDT
Monitoring
The issue with the sync looks to be resolved, and it is making its way through the backlog now. We'll continue to monitor.
Posted over 1 year ago. Mar 22, 2018 - 10:28 AEDT
Identified
There is currently an issue with the sync server, we're looking into the cause. During this period, syncing from third-party content stores may be delayed.
Posted over 1 year ago. Mar 22, 2018 - 07:43 AEDT