Intermittent KB downtime
Incident Report for elevio
Postmortem

Earlier this morning there was an issue with the knowledge base servers having intermittent troubles displaying. This was due to the servers filling up with log files over time, as well as cached views, and reached a tipping point.

We’ve resolved the issues and cleaned up the servers, as well as moved the logging to an external service to prevent this situation from occurring again in the future.

Posted May 14, 2020 - 12:36 AEST

Resolved
Some customers experienced downtime with their hosted KB
Posted May 14, 2020 - 08:30 AEST