Intermittent KB downtime
Incident Report for Elevio
Postmortem

Related to (but independant from) the KB downtime that was experienced on May 14, one of the KB servers experienced an issue whereby excessive caching filled the servers disk capacity causing flow on effects.

The issue was confined to only one server, which meant the KB would appear down in some cases, but OK in others after a reloading of the page.

To resolve this issue, caching in ares has been removed, as improvements made over time at the API level have rendered the speed improvements received with caching unnecessary and will remove the possibility of this issue from reoccurring in future.

Posted May 25, 2020 - 08:37 AEST

Resolved
Hosted knowledge bases experiencing inconsistent downtime.
Posted May 25, 2020 - 08:00 AEST