Article sync backlog
Incident Report for elevio
Resolved
The queue has been drained, and syncing should be back to normal now.
Posted almost 2 years ago. Jan 09, 2018 - 16:01 AEDT
Monitoring
We've had some issues with the article sync server recently. All looks to be OK now, however, there's a large backlog of sync requests to process. Apologies for any inconvenience
Posted almost 2 years ago. Jan 09, 2018 - 09:44 AEDT