Hosted KB offline
Incident Report for elevio
Resolved
After monitoring the KB servers for some time, we're confident the issue can be marked as resolved.
Posted 4 months ago. Jul 02, 2019 - 14:20 AEST
Monitoring
Hosted knowledge bases appear to be back online, we're currently monitoring the situation.
Posted 4 months ago. Jul 02, 2019 - 14:06 AEST
Investigating
The hosted knowledge base service is currently experiencing issues, we're investigating and will aim to resolve this ASAP.
Posted 4 months ago. Jul 02, 2019 - 14:04 AEST