Access control updates
Incident Report for elevio
Resolved
This incident has been resolved.
Posted almost 2 years ago. Oct 11, 2017 - 17:21 AEDT
Monitoring
In preparation for a coming improvement to access control, as an update is being rolled out to all accounts there will be a short period of downtime as the servers get in sync with each others API. This will resolve itself as the update is rolled out over the coming minutes.
Posted almost 2 years ago. Oct 11, 2017 - 16:52 AEDT