AWS Issues
Incident Report for Elevio
Resolved
Looks like Amazon have sorted out the issues their services were experiencing, and returning back to normal.
Posted Mar 01, 2017 - 10:54 AEDT
Monitoring
Like a lot of the internet, our services are hosted with Amazon AWS, who are currently experiencing outages across their network. More detail can be seen here: https://status.aws.amazon.com/
We are monitoring the situation and will update when the team at Amazon have resolved this.
Posted Mar 01, 2017 - 09:47 AEDT