Dashboard and widget load issues
Incident Report for Elevio
Postmortem

Resolution

On investigation into this issue, it appears that in our effort to cache certain items of the site to keep things fast, our cache store ran out of room and as a result places in which the cache was being used would begin to throw errors, these in turn quickly filled the error logs.

With the cache filling up, and the error logs being written to at a high rate, the server soon filled up, and compounded to the problem.

Moving forward

We've fixed the issue as it currently stands, and will be looking into better systems to ensure that this event doesn't take place in future, or is at least better handled.

Posted Dec 17, 2015 - 09:06 AEDT

Resolved
The issue with the dashboard being unresponsive, and the widget failing to load has been resolved.
Posted Dec 17, 2015 - 09:02 AEDT
Identified
We're currently having some issues with the loading of the elevio backend and the widget itself.
We're investigating this, and will report back when this has been solved.
Posted Dec 17, 2015 - 08:35 AEDT