intermittent API issues
Incident Report for elevio
Postmortem

We identified an issue affecting one of our analytics database instances which resulted in increased error rates when accessing the home page of the Assistant.

We managed to restore the service back to normal after restarting the faulty instance.

We are working closely with our cloud provider to identify the root cause to ensure that it does not reoccur.

Posted 10 months ago. Dec 20, 2018 - 23:10 AEDT

Resolved
This incident has been resolved.
Posted 10 months ago. Dec 20, 2018 - 23:01 AEDT
Identified
We're currently investigating an issue with the API for loading the Assistants home screen.
Posted 10 months ago. Dec 20, 2018 - 22:25 AEDT
This incident affected: Infrastructure (Dashboard / API Servers).